Revit: Double-clicking RVT file does not open project in expected version
Revit: Double-clicking RVT file does not open project in expected version
Issue:
When double-clicking an RVT file, the project doesn’t open in the desired version of Revit but in a different release.
Cause:
Windows is configured to use a different program for RVT files than expected/desired.
Solution:
To assign the desired version of Revit to open when double-clicking the RVT file, do one of the following:
Use the “Open with” option to choose a different program for that file type
- Start Revit as an administrator to give Revit the ability to modify the default setting:
- Right-click on the Revit Desktop Shortcut that you want to open RVT files.
- Select Run as Administrator.
- Use “Open with” to change the default:
- With Revit still open, right-click a Revit model and click “Open with” > “Choose another app”
- Check the box “Always use this app to open .rvt files.
- Click the “More Apps” option.
- Scroll to the bottom of the list, and click “Look for another app on this PC”.
- Browse to the location of the Revit.exe (by default, it would be C:\Program Files\Autodesk\Revit <Version>).
- Select Revit.exe and click Open.
Uninstall Revit associated with the RVT file
If the previous suggestion does not resolve the issue:
- Uninstall the Revit version that opens the RVT file by default. (RVT files should become unassociated.)
- Uninstall the desired version of default Revit.
- Install the desired version of Revit.
- (optionally) reinstall the version of Revit previously associated with the RVT file.